Apple is trying to force me to sign in to Podcasts every third or fourth time I log into my Mac. I have to force quit the app every time this happens, which is super annoying. It doesn't even let me delete the app, even though I don't use it.
πŸ‘︎ 13
πŸ“°︎ r/assholedesign
πŸ’¬︎
πŸ‘€︎ u/DankBasher619
πŸ“…︎ Sep 10 2020
🚨︎ report
Spotify for Mac Force Quits After Opening

I tried restarting, reinstalling it still doesn't work. It force quits immediately after opening.

πŸ‘︎ 2
πŸ“°︎ r/spotify
πŸ’¬︎
πŸ‘€︎ u/bigdickstacy69
πŸ“…︎ Jul 14 2020
🚨︎ report
Mac won’t turn off or force quit.

My MacBook Air won’t turn off or restart because I can’t get safari to close. I’ve tried force quitting, including by using command, option, esc and no other apps will open so I can’t access activity monitor or system preferences. The menu bar at the top of the screen has also disappeared, so now I can’t even access the apple menu. Does anyone know how I could fix this? Even holding the power button with control and command will not work.

πŸ‘︎ 3
πŸ“°︎ r/applehelp
πŸ’¬︎
πŸ‘€︎ u/_rusty_trombone_
πŸ“…︎ Mar 09 2020
🚨︎ report
when i open epic games launcher and login it just says 'preparing the epic games launcher' forever and it also doesn't let me quit it so i have to force quit it every time. (im on mac)

i tried installing it again (without uninstalling) and it didn't work.i don't want to uninstall it because i'm afraid all my save files will be deleted.

πŸ‘︎ 7
πŸ“°︎ r/EpicGamesPC
πŸ’¬︎
πŸ‘€︎ u/noyza2132
πŸ“…︎ Dec 04 2019
🚨︎ report
I made an explainer of how I use Mac Automator to Force Quit and Relaunch Adobe Character Animator during livestreams youtube.com/watch?v=cKWfU…
πŸ‘︎ 6
πŸ’¬︎
πŸ‘€︎ u/eeeniebean
πŸ“…︎ Jan 05 2020
🚨︎ report
Microsoft Office Force Quits on a Mac

It takes forever for my Office apps to open, if they ever do, on my iMac.

It's been going on for a couple of years. I can't pinpoint any update or extension that might be the culprit.

Way more often than not the icon bounces around in the dock without the app opening. I right click and I always have to Force Quit. That doesn't always work, either. Then I get an error message. Sometimes it asks if I want to restart the app. Usually it doesn't.

I've looked all over the place, including Office and Mac forums, for a solution. I've asked my Apple Genius neighbor. No remedy. The one that works sometimes is to open Word, for instance, in Safe Mode by pushing Shift as I click the app. That doesn't always work.

Might anyone know what causes this? I've got the current Office apps. My Mac OS is 13.6.

Thanks for any advice.

πŸ‘︎ 2
πŸ“°︎ r/MacOS
πŸ’¬︎
πŸ‘€︎ u/holdenjordahl
πŸ“…︎ Sep 17 2019
🚨︎ report
Android Studio 3.3.1 always needs force quit & restart every time I lock and unlock my MAC

Every time I lock my mac and unlock, everything works fine until I click on "Run". Once I click "Run" it just hangs. It happens all the time. All I have to do to recover it by Force Quit Android Studio and start it again. This is so much annoying! Not able to find any solid solution for this problem. Any lead will be helpful.

UPDATE: (FIX) Finally, this is causing just because, you're attaching the device/emulator when your Mac goes to sleep. So, whenever you lock or leave system to go to sleep just disconnect the device/emulator. Or after you unlock the Mac just disconnect the device/emulator and re-connect before doing any operation in Android Studio.

πŸ‘︎ 3
πŸ“°︎ r/androiddev
πŸ’¬︎
πŸ‘€︎ u/iamkavinprabhu
πŸ“…︎ Feb 28 2019
🚨︎ report
@MODS: Problem for Mac, saw a few comments talking about client crashing/freezing when we try to close RS, no solution has been found except force quit, could you look into this. Thank You
πŸ‘︎ 30
πŸ“°︎ r/runescape
πŸ’¬︎
πŸ‘€︎ u/DeadlawRS3
πŸ“…︎ Jan 26 2018
🚨︎ report

Please note that this site uses cookies to personalise content and adverts, to provide social media features, and to analyse web traffic. Click here for more information.